Server down
Incident Report for CadWorks Oy
Resolved
We were able to identify and solve the problem. Thank you for your patience!
Posted Nov 04, 2022 - 08:43 EET
Investigating
Server is down for reasons which are currently under investigation. We are trying to solve the problem as soon as possible.
Posted Nov 04, 2022 - 08:36 EET
This incident affected: AutomateWorks Server, License Portal, Account Management, and Downloads.