Degraded perfocmance on License Portal
Incident Report for CadWorks Oy
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 09:22 EEST
Monitoring
A fix has been implemented and the license portal works. However, due to ongoing backup process the performance is lower than usual. The performance is excepted to increase once the backup is complete.
Posted Sep 01, 2022 - 13:47 EEST
Investigating
License portal appears to work slowly, most propably due to ongoing backup process. We are investigating the situation.
Posted Sep 01, 2022 - 12:25 EEST
This incident affected: License Portal.