Services down due to network issue
Incident Report for CadWorks Oy
Resolved
All services are up and running.
Posted Aug 18, 2022 - 12:44 EEST
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 11:16 EEST
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 11:05 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 11:04 EEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2022 - 10:59 EEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2022 - 10:54 EEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2022 - 10:47 EEST
Update
Fix is being applied and services are being restored.
Posted Aug 18, 2022 - 09:24 EEST
Update
Fix is being applied, estimated downtime 1-2h.
Posted Aug 18, 2022 - 08:25 EEST
Update
Hardware issue has been identified and fix is being applied.
Posted Aug 17, 2022 - 15:11 EEST
Identified
We are currently working to restore backups for the virtual machine(s) running theses services.
Posted Aug 17, 2022 - 14:23 EEST
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 14:15 EEST
Investigating
We are currently investigating this issue.
Posted Aug 17, 2022 - 11:08 EEST
This incident affected: AutomateWorks Server, License Portal, Account Management, Downloads, and CadWorks.fi.